Uniden MR8100 out of order!

Uniden MR8100 out of order!

Post by albert britto » Tue, 09 Jan 1996 04:00:00

Hey all, I'm in search of any information that may be out there IRT a
Uninden MR8100 I have that has gone belly up.  When it is powered up all
I get is a couple of "!" on the display, all the buttons are lit up and
the radio will not respond to anything.  Somewhere you can clear its
memory on power up with a three key setup.  I hope somebody can help
before I must commit $$$ to Uniden.

Has this ever happened to anybody before?

 thanks...

--
albert britton
Northwestern University

 
 
 

Uniden MR8100 out of order!

Post by Ron Ka » Wed, 10 Jan 1996 04:00:00


I am aware of problems with the serial interface and I Have even
ordered a few extra chips to fix it.  Thing is, I no longer have a
MR8100   When it went***up was it during programming?  

It does  sound like the memory or CPU  either case it will need a bit
of work.  
Question, any audio from it?  Can you try and program it from the
serial cable after powering it up and see what it does?

Did y


>Hey all, I'm in search of any information that may be out there IRT a
>Uninden MR8100 I have that has gone belly up.  When it is powered up all
>I get is a couple of "!" on the display, all the buttons are lit up and
>the radio will not respond to anything.  Somewhere you can clear its
>memory on power up with a three key setup.  I hope somebody can help
>before I must commit $$$ to Uniden.
>Has this ever happened to anybody before?
> thanks...
>--
>albert britton
>Northwestern University


Ron Katz
News Cameraman
Toronto Ontario
http://www.redwaveradio.com/~ronkatz/