OS456 Question

OS456 Question

Post by Bill Plyma » Sat, 29 Oct 1994 01:57:08

To OS456 Users:

I recently installed the OptoScan456 computer interface
into a Realistic PRO-2006 scanner.  Both the installation
of the interface card and configuration of the accompanying
Scan*Star software (Rev.1 - 4/24/94) went smoothly.  All
but one of the software options function as expected.
Signal level scanning does not work.  I select the
appropriate options on the Squelch Control Settings menu.
When scanning resumes, the scanner does not lock
onto the frequencies or channels now associated with the
signal level scanning feature.  Any suggestions on
correcting this problem are appreciated.

Thanks,
Bill Plymale

--


***ia Tech        Information Systems          

 
 
 

OS456 Question

Post by Edwin Walk » Mon, 31 Oct 1994 10:05:00


: To OS456 Users:

: I recently installed the OptoScan456 computer interface
: into a Realistic PRO-2006 scanner.  Both the installation
: of the interface card and configuration of the accompanying
: Scan*Star software (Rev.1 - 4/24/94) went smoothly.  All
: but one of the software options function as expected.
: Signal level scanning does not work.  I select the
: appropriate options on the Squelch Control Settings menu.
: When scanning resumes, the scanner does not lock
: onto the frequencies or channels now associated with the
: signal level scanning feature.  Any suggestions on
: correcting this problem are appreciated.

: Thanks,
: Bill Plymale

: --


: ***ia Tech        Information Systems          
I just installed a OS456 and noticed the same thing.  I upgraded to the Scanstarpro version so I could save the active frequencies in a scanstar database.  I haven't tried the signal level scan yet.  One annoying thing was that the software supplied (ver 3.41) caused my PC to hang up.  The current version 3.44 fixes that bug.  I'm not very happy about forking over $80.0 and then having to download the latest software over long-distance lines to get it to work.