You may have noticed Radio New Zealand transmission problems

You may have noticed Radio New Zealand transmission problems

Post by Telamo » Fri, 22 Aug 2003 14:04:28

You may have noticed that NZ has been missing in action 0 to 3 hours UTC
occasionally. Today they came on around 2:58 UTC on 17675 and off again
around 3:15 then back on once again about 4:50 and off again at 4:57.

The switch to 11820 at 5:00 UTC was not to smooth either.

--
Telamon
Ventura, California

 
 
 

You may have noticed Radio New Zealand transmission problems

Post by N8KD » Fri, 22 Aug 2003 20:41:02



> You may have noticed that NZ has been missing in action 0 to 3 hours UTC
> occasionally. Today they came on around 2:58 UTC on 17675 and off again
> around 3:15 then back on once again about 4:50 and off again at 4:57.

> The switch to 11820 at 5:00 UTC was not to smooth either.

> --
> Telamon
> Ventura, California

Seems to be a recurring problem, it also happened a while back as I recall.
 
 
 

You may have noticed Radio New Zealand transmission problems

Post by Paul » Sat, 23 Aug 2003 06:16:32

They just had a 7.1 mag earthquake on the south island.


Quote:> You may have noticed that NZ has been missing in action 0 to 3 hours UTC
> occasionally. Today they came on around 2:58 UTC on 17675 and off again
> around 3:15 then back on once again about 4:50 and off again at 4:57.

> The switch to 11820 at 5:00 UTC was not to smooth either.

> --
> Telamon
> Ventura, California

 
 
 

You may have noticed Radio New Zealand transmission problems

Post by N8KD » Sat, 23 Aug 2003 06:45:31


> They just had a 7.1 mag earthquake on the south island.

If I'm not mistaken the transmitters are on the North Island.



> > You may have noticed that NZ has been missing in action 0 to 3 hours UTC
> > occasionally. Today they came on around 2:58 UTC on 17675 and off again
> > around 3:15 then back on once again about 4:50 and off again at 4:57.

> > The switch to 11820 at 5:00 UTC was not to smooth either.

> > --
> > Telamon
> > Ventura, California

 
 
 

You may have noticed Radio New Zealand transmission problems

Post by King Pineappl » Sat, 23 Aug 2003 07:19:46


Quote:

> If I'm not mistaken the transmitters are on the North Island.

Hey, stop ***ing. I remember having to listen to them when they used
ancient 7.5 KW xmtrs!

Craig, WPE1HNS
Meredith, NH USA

Drake R8B/Alpha Delta DX Sloper
Sony SW-77
Sony ICF-2010
2 x Phillips/Magnavox D2935
Uniden CR-2021
Knight Kit Star Roamer (permanently tuned to Turkey on 9460)
GE Superadio II/Select-A-Tenna
Delphi Ski-Fi XM/3" Antennae

Tuning since 1963

 
 
 

You may have noticed Radio New Zealand transmission problems

Post by N8KD » Sat, 23 Aug 2003 07:41:00




> > If I'm not mistaken the transmitters are on the North Island.

> Hey, stop ***ing. I remember having to listen to them when they used
> ancient 7.5 KW xmtrs!

Yeah, the good 'ol days.
Quote:

> Craig, WPE1HNS
> Meredith, NH USA

> Drake R8B/Alpha Delta DX Sloper
> Sony SW-77
> Sony ICF-2010
> 2 x Phillips/Magnavox D2935
> Uniden CR-2021
> Knight Kit Star Roamer (permanently tuned to Turkey on 9460)
> GE Superadio II/Select-A-Tenna
> Delphi Ski-Fi XM/3" Antennae

> Tuning since 1963

 
 
 

You may have noticed Radio New Zealand transmission problems

Post by Bb » Sat, 23 Aug 2003 08:34:02



> > They just had a 7.1 mag earthquake on the south island.

> If I'm not mistaken the transmitters are on the North Island.

You are not mistaken